The incident has been fully resolved, and all GS domains, including Google DE, are now operating normally. We're continuing to monitor to ensure everything remains stable.
Posted Aug 05, 2025 - 09:15 CEST
Monitoring
We've identified the cause and resolved the issue. All systems are back to normal, except for a slight slowdown with Google DE. We're actively monitoring the data streams.
Posted Aug 04, 2025 - 16:58 CEST
Investigating
We are currently experiencing delays in the monitoring runs impacting Google domains. We are investigating what is causing the issue and will update you as soon as we know more.
Other domains/data sources are not impacted.
Thank you for understanding. If you have any questions, feel free to call us at +31 (0)85 047 9241 or email customerservice@omniaretail.com. We’re here to help.