We’ve successfully applied the solution addressing the variant issues caused by Google Shopping. All related issues have been resolved, and the system is now functioning as expected.
Please note that URLs containing variants will remain visible in your portals until the next monitoring cycle runs. Once new monitoring has occurred, these URLs will be removed automatically.
No action is required on your end.
Thank you for your patience while we worked to implement and roll out this fix.
Posted Aug 12, 2025 - 11:55 CEST
Update
We've identified a solution for the variant issues caused by Google Shopping.
Our team investigated several solutions, ranging from AI-based offer validation to altering the way we search on Google so that we do not get multiple product variants in the search results. The latter solution is now entering the final testing phase. Once testing is complete, we’ll begin rolling out the fix to all customers.
No action is required on your end.
Posted Aug 07, 2025 - 16:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 14:21 CEST
Identified
We want to inform you about a recent change from Google that may affect your product data. Google now groups product variants together in bulk offers. Where they previously displayed only the exact product match on a single offer page, they’re now including other variants like different colors, sizes, or styles.
While this reflects what consumers see when shopping on Google, we know it’s not the experience most of our customers want in their dataset. Because of this, we’ve started adjusting how we scrape and detect product matches and variants at scale.
We’ve already identified two solutions and are working to release them as quickly as possible. If we make steps in this, we will update you within this status page.
In the meantime, we can help you set up blacklist filtering to manage these variants. Just reach out to our Technical Support team for assistance.
If you have any questions, feel free to call us at +31 (0)85 047 9241 or email customerservice@omniaretail.com. We’re here to help.
Posted Jul 09, 2025 - 10:55 CEST
This incident affected: Market Data and Dynamic Pricing.